Hathora - Builds are experiencing partially degraded performance – Incident details

Builds are experiencing partially degraded performance

Resolved
Degraded performance
Started 2 days agoLasted 1 day

Affected

Builds

Degraded performance from 3:54 PM to 4:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Some builds may fail. We are currently investigating this incident.