Hathora - Hathora Console outage – Incident details

Hathora Console outage

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

App

Major outage from 3:24 PM to 4:17 PM

Updates
  • Resolved
    Resolved

    Services has been restored.

  • Monitoring
    Monitoring

    Console access is working. We are monitoring for any regressions.

  • Investigating
    Investigating

    The Hathora Console is currently unavailable. We are investigating the issue.