Hathora - Degraded API availability – Incident details

Degraded API availability

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

App

Operational from 1:56 AM to 3:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are investigating elevated errors on our API