Compute unavailability in Chicago

Resolved
Partial outage
Started 5 months ago Lasted 18 minutes

Affected

Compute
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating the inability to schedule new game processes in our Chicago region.