Hathora outage due to Auth0 outage

Resolved
Operational
Started 7 months ago Lasted 25 minutes

Affected

Website
App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Hathora is having a partial outage as the result of an Auth0 outage. Functionality is disrupted on all endpoints that require auth, but games in progress are unaffected.