Hathora - Autoscaling outage – Incident details

Autoscaling outage

Resolved
Major outage
Started about 1 month agoLasted 34 minutes

Affected

Compute

Major outage from 3:21 PM to 3:56 PM

Scheduling

Major outage from 3:21 PM to 3:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing recovery and are currently monitoring the result.

  • Investigating
    Investigating

    We have identified an issue with a vendor that is resulting in an inability to add new nodes. Existing games are unaffected, and games will continue to schedule onto existing compute without issue.