Hathora - Autoscaling outage – Incident details

Autoscaling outage

Resolved
Operational
Started 8 days agoLasted about 1 hour

Affected

Website

Operational from 11:29 AM to 12:51 PM

App

Operational from 11:29 AM to 12:51 PM

Compute

Degraded performance from 11:29 AM to 11:56 AM, Operational from 11:29 AM to 12:51 PM

Observability

Operational from 11:29 AM to 12:51 PM

Scheduling

Degraded performance from 11:29 AM to 11:56 AM, Operational from 11:56 AM to 12:51 PM

Builds

Operational from 11:29 AM to 12:51 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Monitoring
    Monitoring

    The autoscaling issue has been resolved and we are continuing to monitor.

  • Identified
    Identified

    We have identified an issue with a vendor that is resulting in an inability to add new nodes. Existing games are unaffected, and games will continue to schedule onto existing compute without issue.