Hathora - Issues scheduling and running games in Seattle, Mumbai, and Sydney – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Issues scheduling and running games in Seattle, Mumbai, and Sydney
Resolved
Partial outage
Started 8 months ago
Lasted about 13 hours
Affected
Compute
Updates
Resolved
March 21, 2024 at 4:56 PM
Resolved
March 21, 2024 at 4:56 PM
This incident has been resolved.
Investigating
March 21, 2024 at 4:18 AM
Investigating
March 21, 2024 at 4:18 AM
We are currently investigating this incident.