Hathora - Autoscaling incident – Incident details

Autoscaling incident

Resolved
Partial outage
Started 25 days agoLasted 16 minutes

Affected

Compute

Partial outage from 3:52 PM to 4:09 PM

Scheduling

Partial outage from 3:52 PM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Scaling activity has recovered and we continue to monitor recovery

  • Investigating
    Investigating

    We are currently investigating delays scaling out new capacity.